帧中继交换机互连二(通过tunnel)
R1:
VLAN 2
interface FastEthernet1/0
switchport access vlan 100
!
interface FastEthernet1/1
switchport access vlan 100
!
interface FastEthernet1/2
switchport access vlan 100
R2:
interface Tunnel23
no ip address
no ip route-cache
tunnel source FastEthernet0/0
tunnel destination 192.168.234.3
!
interface Tunnel24
no ip address
no ip route-cache
tunnel source FastEthernet0/0
tunnel destination 192.168.234.4
!
interface FastEthernet0/0
ip address 192.168.234.2 255.255.255.0
interface Serial1/0
no ip address
encapsulation frame-relay
no ip route-cache
serial restart-delay 0
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 506 interface Tunnel23 230
frame-relay route 507 interface Tunnel24 240
R3:
interface Tunnel32
no ip address
no ip route-cache
tunnel source FastEthernet0/0
tunnel destination 192.168.234.2
!
interface Tunnel34
no ip address
no ip route-cache
tunnel source FastEthernet0/0
tunnel destination 192.168.234.4
!
interface FastEthernet0/0
ip address 192.168.234.3 255.255.255.0
!
interface Serial1/0
encapsulation frame-relay
serial restart-delay 0
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 605 interface Tunnel32 230
frame-relay route 607 interface Tunnel34 340
!
R4:
interface Tunnel42
no ip address
no ip route-cache
tunnel source FastEthernet0/0
tunnel destination 192.168.234.2
!
interface Tunnel43
no ip address
no ip route-cache
tunnel source FastEthernet0/0
tunnel destination 192.168.234.3
!
interface FastEthernet0/0
ip address 192.168.234.4 255.255.255.0
interface Serial1/0
encapsulation frame-relay
serial restart-delay 0
frame-relay lmi-type q933a
frame-relay intf-type dce
frame-relay route 705 interface Tunnel42 240
frame-relay route 706 interface Tunnel43 340
R5:
interface Loopback0
ip address 5.5.5.5 255.255.255.0
interface Serial1/0
ip address 192.168.1.5 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-multipoint
frame-relay map ip 192.168.1.7 507 broadcast
no frame-relay inverse-arp
router ospf 100
router-id 5.5.5.5
log-adjacency-changes
network 5.5.5.0 0.0.0.255 area 0
network 192.168.1.0 0.0.0.255 area 0
!
R6:
interface Loopback0
ip address 6.6.6.6 255.255.255.0
interface Serial1/0
ip address 192.168.1.6 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-multipoint
frame-relay map ip 192.168.1.7 607 broadcast
no frame-relay inverse-arp
router ospf 100
router-id 6.6.6.6
log-adjacency-changes
network 6.6.6.0 0.0.0.255 area 0
network 192.168.1.0 0.0.0.255 area 0
R7:
interface Loopback0
ip address 7.7.7.7 255.255.255.0
interface Serial1/0
ip address 192.168.1.7 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-multipoint
frame-relay map ip 192.168.1.6 706 broadcast
frame-relay map ip 192.168.1.5 705 broadcast
no frame-relay inverse-arp
router ospf 100
router-id 7.7.7.7
log-adjacency-changes
network 7.7.7.0 0.0.0.255 area 0
network 192.168.1.0 0.0.0.255 area 0
R2:
R3:
R4:
R5:
R6:
R7:
验证:
R5:
R6:
R7:
转载于:https://blog.51cto.com/692344/975350